Unfixable issue???
Closed, InvalidPublic

Description

As i downloaded required mods for any server running with CUP mods.
i try to join all of the servers using the CUP mods.
and any server i try to join comes up with Animation source error's.
no matter what i do/reinstall/verify, etc etc.
it won't work.
theres a massive population on all the servers. so it is obviously something on my end.\
-> Screenshot of what i'm getting: http://prntscr.com/g1sey6
How do i fix this... please!!! LET ME KNOW!

Details

Affected classnames
CUP
aeval created this task.Sat, Jul 29, 1:40 PM

Could be a number of reasons, possibly some other mod that clashes with CUP.
Have you tried the repair function from the arma 3 launcher?

aeval added a comment.Sat, Jul 29, 6:29 PM

Could be a number of reasons, possibly some other mod that clashes with CUP.
Have you tried the repair function from the arma 3 launcher?

Yes i have, and i dont know how any other mod clashes with CUP, as all the other players have the exact same mods as me installed.
and it doesn't happen on their side. wich is weird for me.

aeval added a comment.Sun, Jul 30, 6:06 AM

No one able to help?

I have no clue, try uploading the RPT log, maybe there's something useful there.
Are you using Kelly's Island or Australia terrains? Those are known to cause conflicts with CUP.

Also note that this isn't really the place to discuss this kind of issue. It would be better to bring this up on the Discord chat https://discord.gg/gr6xN9m

Chairborne closed this task as "Invalid".Tue, Aug 1, 8:34 AM
Chairborne claimed this task.

Marking as invalid as it's not a CUP issue but an installation problem.

aeval added a comment.Tue, Aug 1, 8:27 PM

Marking as invalid as it's not a CUP issue but an installation problem.

how wouldn't it be a cUP issue?
All the files are in order. nothing is in conflict.
all that happens is CUP giving me error's about missing Errors.

the mod works for everyone but you, so the problem is on your end.
also you're not giving us much to work on, saying "mod doesn't work" and posting a screenshot means nothing.
i asked you for the RPT a few days ago and you didn't send it to us, either.
if you expect a solution to come down from the sky you're gonna be very disappointed.