Addon 'CUP_BaseConfig_F' requires addon 'Models_DBE1'
Closed, ResolvedPublic

Description

Hey guys,

I have a problem. I downloaded everything the CUPs mission requires. I start a szenario or a campain. When I make a brake or die, I trie to load the Auto-/Usersave an the game says me, that it can´t load models_dbe1. Could anyone help me please? :(

Installed files for CUP: CBA_A3; CUP Terrains - Core; CUP Terrains - Maps; CUP Units; CUP Vehicles; CUP Weapons; RHSAFRF; RHSUSF;

Best regards, DeFi

Defi160 created this task.Feb 12 2016, 7:13 PM
Defi160 added a project: Restricted Project.Feb 13 2016, 2:56 PM
TheConen edited projects, added Terrains; removed Restricted Project.Feb 15 2016, 4:10 PM
TheConen added a subscriber: TheConen.

Usually this error message is caused by a corrupt download. Please redownload and try again.

In which Mod the models_dbe1 is included? Is it sufficient when I reload the CUP Terrains Core and the CUP Terrains?

Thanks for answer

Best regards

Ok, it seems to work now. No more error messages.

Think the problem was, that I downloaded the terrain and maps at the steam workshop.

I tried to download the complete pack at your homepage and now it works.

Thanks for help

Best regards :)

TheConen closed this task as Resolved.Feb 16 2016, 2:28 PM
TheConen claimed this task.