Land Rover Ambulances distorted animations
Closed, InvalidPublic


Models missing wheels or distorted animations, swing up in air when steering. no 1st person view


Affected classnames
CUP_O_GAZ_Vodnik_MedEvac_RU, CUP_B_LR_Ambulance_CZ_W, CUP_B_LR_Ambulance_CZ_D, CUP_B_LR_Ambulance_GB_W, CUP_B_LR_Ambulance_GB_D, CUP_I_LR_Ambulance_AAF , CUP_I_LR_Ambulance_RACS, CUP_O_LR_Ambulance_TKA
timber created this task.May 8 2016, 2:31 AM
timber renamed this task from Land Rover Ambulances to Land Rover Ambulances distorted animations.

I understand there is a backlog, but is there even a rough ETA on this as the vehicles are unusable. Have you been able to duplicate the bug?

Haven't looked into it yet.
Was counting on checking it before the next patch.
The ETA is "when it's ready".
Can you provide a list of the mods loaded or a sample mission?

It works fine on my end, can you please provide an RPT log and a sample mission? I think there's some other vehicle overwriting the model behavior.

Broken Anims and missing proxies is 100% a conflict between mods or to me more exact, the included model.cfg.
You are most likely running a mod alongside CUP that either ports A2 stuff itself or that inherited CUP but doesn't change classnames.

In my experience those problems are most likely caused by old A2 terrains importing unupgraded vehicles (they include those to be able to use the wrecks and stuff in the terrain).

Chairborne closed this task as Invalid.Jun 11 2016, 2:55 PM

Closing this as invalid for now, if you still have issues please add the RPT, mods used and a sample mission for us to check.