XENO Domination w/ CUP
Closed, InvalidPublic

Description

Hello I am trying to run XENO's domination mission for ARMA 3 with CUP.

All cup addons are installed except for the ace compatability as I don't use ACE.

When I run the mission on my dedicated server this fatal error comes up:

mpmissions/__cur_mp.altis/mission.sqm/Mission/Entities/Item308.type : Vehicle class CUP_B_AH64D_MR_USA no longer exists

I have double check my installation, I don't think its a corrupt download, this is the steam version.

Thank you

Details

Affected classnames
mpmissions/__cur_mp.altis/mission.sqm/Mission/Entities/Item308.type : Vehicle class CUP_B_AH64D_MR_USA no longer exists
Kludo created this task.Jun 10 2017, 1:31 AM

You need to make sure CUP mods are launched correctly.
Can you please post your RPT log?

Chairborne closed this task as Invalid.Dec 9 2018, 12:06 PM
Chairborne claimed this task.

likely caused by the new dynamic loadouts implementation around that time, the mission author should fix it