LAV-25 M240 Variants' M240's are operable while turned in
Open, HighPublic

Description

When operating the gunner seat of either of the LAV 25 M240 variants the M240 acts like a remote weapon system with optics that you can use from inside the vehicle to control and fire the gun, whereas visually it's just a gun on a stick that swivels when you push it.

Details

Affected classnames
CUP_B_LAV25M240_desert_USMC, CUP_B_LAV25M240_USMC
Hobbnob created this task.Jan 7 2018, 11:25 PM
Freddo3000 changed the task status from Needs Review to Open.Mar 10 2020, 7:05 PM
Freddo3000 triaged this task as High priority.
Freddo3000 added a project: Vehicles.
Goopy added a subscriber: Goopy.EditedAug 10 2020, 7:31 PM

I swore I saw this issue before, so I did some searching and it turns out a duplicate of this, T3034, was closed as Wontfix by Chairborne (coincidentally it was closed 364 days before this tasked was first triaged, kinda neat.) He stated that there was an engine issue that caused the commander's periscope to break if the gun was disabled.