Tanks OPFOR - low maximum speed
Closed, ResolvedPublic

Description

After the last update of ARMA3 1.80 , the tanks of T-34-85M, T-55, T-72, T-72M4CZ, T-90A got the problem of maximum speed. Strongly affects the balance of the game.


Especially suffered T-90. At the maximum speed the uneven rotation of the left and right tracks is played, this leads to an uncontrollable fall in speed, which is already low.

https://youtu.be/RVTVNTvhcxI

Details

Affected classnames
T-34-85M, T-55, T-72, T-72M4CZ, T-90A
Lex__1 created this task.Feb 1 2018, 11:21 AM
Lex__1 updated the task description. (Show Details)
Lex__1 updated the task description. (Show Details)Feb 1 2018, 11:24 AM

This might be a duplicate of T1428.
Does it happen on vanilla terrains?

I also noticed that most vehicles can get stuck on Chernarus, Takistan, some more on the surface right under/next to a road. It slows down tanks and trucks and brings civilians vehicles to a complete stop, indicating is has something to do with surface friction.

Varanon moved this task from Backlog to Tanks DLC Hotfix on the Vehicles board.Apr 22 2018, 9:23 AM

@NeoArmageddon I have recorded video in a virtual garage vanilla. If to begin direct advance, then increase in speed can't reach a maximum.

Except everything, on T-90A after turn to the left or to the right, the corresponding tracks of the tank (left or right) strongly lag behind and don't allow to restore the maximum speed. It isn't connected with terrains.

Varanon closed this task as Resolved.Apr 25 2018, 12:16 AM
Varanon claimed this task.