BAF Land Rover Passenger Woodland, when riding inside appears as a desert rather than woodland rover.
Closed, ResolvedPublic

Description

If you sit in the front passenger seat of the woodland passenger land rover, the hood will be desert khaki from you view. However when out side of the vehicle it appears correctly.

nic547 added a subscriber: nic547.Mar 14 2018, 4:52 PM

Same issue here on the most recent dev Version of CUP.
I think there is an issue with the View - Cargo LOD.
As far as I can tell it only "CUP_B_LR_Transport_GB_W" is affected by this. Interestingly the tarp roof and side mirrors are actually green, only the hood and the antenna on the hood appear to be tan.

I cannot reproduce. Maybe fixed in rVEHICLESSVN1488
@Deltagamer

i'll look into it, thanks for the report

I no longer have the issue with the current dev version of CUP 👍

Deltagamer closed this task as Resolved.Aug 12 2018, 9:53 PM

brilliant, thank you. closing as resolved.