Abrams flipping
Closed, InvalidPublic

Description

The Abrams currently has an issue with flipping. When going on flat ground or down slope it becomes quite easy to flip, and the AI do it a lot, I assume because the weight or speed is incorrect.

Duplicate issue, disregard this thread. Please refer to https://dev.cup-arma3.org/T2005 instead.

Eogos created this task.Mar 29 2018, 7:45 PM
Eogos added a comment.May 11 2018, 2:02 PM

Post Tanks Update:

meant to post this a week or so ago but here is an update from two perspectives, one person who has seen the bug before and one who hasn't:

Experienced with bug:

It looks like a drag car when you accelerate from a standstill, You can wheelie it. Flipped it, flat surface, around 50km/h. Yeah, you can flip it at 30km/h

Inexperienced with bug:

M1A1 doesn't seem to flip, tested on Shapur at around 65-67 kmh, the A2 doesn't flip either. M1A1 does not flip on downhill, although it slides easily, but that's to be expected. Tested the M1A2, flips, but takes some effort to do it you need to actively try and flop it around for it to happen

I'll test it later myself and give my perspective, perhaps a video too. It does appear that, flipping or not, the Abrams has a major weight issue.

Eogos added a comment.May 11 2018, 2:43 PM

duplicate issue, please close.

Eogos updated the task description. (Show Details)May 11 2018, 2:47 PM
Varanon claimed this task.Nov 14 2018, 10:05 PM
Varanon triaged this task as Unbreak Now! priority.
Eogos moved this task from Backlog to Bugs/TODO on the Vehicles board.Nov 14 2018, 10:19 PM
Varanon closed this task as Invalid.Nov 17 2018, 12:52 AM

Duplicate of T2005