Leopard 2A6 issues
Closed, ResolvedPublic

Description

Warning Message: Cannot load texture cup\trackedvehicles\cup_trackedvehicles_leopard2\data\wdl_turret_ca.paa.

In RPT (not sure if these are critical and/or fixable) :

12:22:18 Warning: Convex component representing Track_L not found
12:22:18 Warning: Convex component representing Track_R not found
12:22:18 Warning: Convex component representing Slide not found
12:22:18 Duplicate HitPoint name 'HitTurret' in 'CUP_B_Leopard2A6_GER'
12:22:18 Duplicate HitPoint name 'HitTurret' in 'CUP_B_Leopard2A6_GER'
12:22:18 Duplicate HitPoint name 'HitGun' in 'CUP_B_Leopard2A6_GER'
12:22:18 CUP_B_Leopard2A6_GER: obsturret - unknown animation source obsturret
12:22:18 CUP_B_Leopard2A6_GER: obsgun - unknown animation source obsgun
12:22:18 Error: Wheel reference not initialized
12:22:18 Error: Wheel reference not initialized
12:22:18 Error: Wheel reference not initialized
12:22:18 Error: Wheel reference not initialized

Exposed loader has a huge zoom available on the MG3
Zoom out : https://i.imgur.com/P5UbOgw.jpg
Zoom in : https://i.imgur.com/NYYwE4A.jpg

Maybe commander could use a different sight picture ? The current one suggests there is a weapon available.
https://i.imgur.com/arFCmle.jpg

The tank seem to be able to turn very fast while being static (not sure if it's y design).

There is no sound for turret traverse.

The tank has no wreck model and texture.

Details

Commits
Restricted Diffusion Commit
Sparfell_19 triaged this task as High priority.
Sparfell_19 added a project: Vehicles.
Sparfell_19 added a subscriber: Varanon.
Sparfell_19 updated the task description. (Show Details)Nov 9 2018, 11:55 AM
Sparfell_19 updated the task description. (Show Details)Nov 9 2018, 12:48 PM
Varanon claimed this task.Nov 12 2018, 8:02 PM
Varanon closed this task as Resolved.Nov 12 2018, 11:24 PM

Fixed most of the issues except some of the RPT messages, can'T easily get rid of those.

Yes, the turn speed is by design, the Leopard 2 can turn that fast

Sparfell_19 added a commit: Restricted Diffusion Commit.Nov 12 2018, 11:39 PM
Sparfell_19 reopened this task as Needs Review.Nov 19 2018, 12:44 PM

The followinf errors appeared in rpt :

13:38:13   bin\config.bin/CfgMovesMaleSdr/States/CUP_Leopard2_CommanderIn.interpolateTo: Bad move vehicle_turnout_2
13:38:13   bin\config.bin/CfgMovesMaleSdr/States/CUP_Leopard2_LoaderIn.interpolateTo: Bad move vehicle_turnout_2
13:38:13   bin\config.bin/CfgMovesMaleSdr/States/CUP_Leopard2_LoaderOut.interpolateTo: Bad move vehicle_turnout_2
Varanon closed this task as Resolved.Nov 25 2018, 1:27 PM

Fixed