Tracked Vehicles Clipping/Floating
Closed, ResolvedPublic

Description

These vehicles have tracks that are clipping into the ground:

CUP_B_M163_USA
CUP_B_M6LineBacker_USA_D
CUP_B_M2Bradley_USA_D
CUP_B_M270_DPICM_USMC
CUP_O_BMP3_RU
CUP_O_BMP1_TKA - Slight
CUP_I_M163_RACS - Slight

These are floating:
CUP_B_FV432_Bulldog_GB_D_RWS
CUP_B_Challenger2_Desert_BAF

Details

Affected classnames
CUP_B_FV432_Bulldog_GB_D_RWS, CUP_B_Challenger2_Desert_BAF, CUP_B_M163_USA, CUP_B_M6LineBacker_USA_D, CUP_B_M2Bradley_USA_D, CUP_B_M270_DPICM_USMC, CUP_O_BMP3_RU, CUP_O_BMP1_TKA, CUP_I_M163_RACS
leekster created this task.Nov 15 2018, 2:15 PM
Chairborne triaged this task as Unbreak Now! priority.

cant reproduce on m163
fixed bradley
cant reproduce on m270

bmp1 and bmp3 look fine

Chairborne closed this task as Resolved.Nov 27 2018, 6:21 PM

checked all vehicles reported, committed fixes