CUP Terrains Core error
Acknowledged, Unbreak Now!Public

Description

20:08:46 Warning Message: Addon 'CUP_Terrains_Winter_Sounds' requires addon 'CUP_Chernarus_Winter_Data'

Running only Cup terrains core and IFA mod.

Doesn't happen with CUP Terrains Maps loaded.

-Ben- added a subscriber: -Ben-.Dec 21 2018, 9:51 PM

Delete the PBO, will fix this for now without you having to run Winter Chernarus if you don't want that map.

-Ben- changed the task status from Needs Review to Acknowledged.Dec 21 2018, 9:51 PM
-Ben- triaged this task as Unbreak Now! priority.