CUP Terrains Core error
Closed, ResolvedPublic

Description

20:08:46 Warning Message: Addon 'CUP_Terrains_Winter_Sounds' requires addon 'CUP_Chernarus_Winter_Data'

Running only Cup terrains core and IFA mod.

Details

Branch
Release/Stable

Doesn't happen with CUP Terrains Maps loaded.

-Ben- added a subscriber: -Ben-.Dec 21 2018, 9:51 PM

Delete the PBO, will fix this for now without you having to run Winter Chernarus if you don't want that map.

-Ben- changed the task status from Needs Review to Acknowledged.Dec 21 2018, 9:51 PM
-Ben- triaged this task as Unbreak Now! priority.
Varanon set Branch to Release/Stable.
Varanon unchecked Reproducable without other mods?.
Freddo3000 closed this task as Resolved.Dec 19 2019, 5:02 PM
Freddo3000 added a subscriber: Freddo3000.

Cannot reproduce running only CUP Terrains Core and IFA3AIO