[Minor] MP5 model about 20% too small
Closed, ResolvedPublic

Description

Images of CUP model

Images of BIS, Toadie2K's models

IRL Images

Side by Side Images compared to Toadie
Original

20% Increase

Side by side images compared to BIS
Original

20% Increase

Details

Commits
Restricted Diffusion Commit
Affected classnames
cup_smg_mp5a5, cup_smg_mp5a5_flashlight, cup_smg_mp5sd6
Branch
Development
hvymtal created this task.Dec 29 2018, 11:29 PM
Eogos changed the task status from Needs Review to Open.Dec 30 2018, 12:43 AM
Eogos triaged this task as Wishlist priority.
hvymtal set Branch to Development.Jan 4 2019, 1:52 PM
hvymtal unchecked Reproducable without other mods?.
Dusin claimed this task.Jan 5 2019, 10:56 PM
Dusin added a comment.Jan 6 2019, 3:53 PM

Looks like scale should be [X 1.15, Y 1.1, Z 1.1], but left hand clips the handguard =(

Gerddermit. Cmon, dusin, you can do it!

This comment was removed by hvymtal.

MP5 models from BI is smaller than real life counterparts. I remember in ACE1 and ACE2-ACEX, they replace the vanilla MP5s with bigger and detailed ones.

Not the protector, the size is about right on it

Dusin closed this task as Resolved by committing Restricted Diffusion Commit.Jan 8 2019, 8:40 PM
Dusin added a commit: Restricted Diffusion Commit.
Dusin added a comment.Jan 8 2019, 9:35 PM

Guns and magazine models scaled.
+ Changed 400m rear sight hole position