BTR-60PB has incorrect bullet hit effect
Closed, ResolvedPublic

Description

BTR-60PB generates "ground splash" effect when hit. All variants are affected.

Details

Commits
Restricted Diffusion Commit
Affected classnames
CUP_O_BTR60_RU, CUP_O_BTR60_Green_RU, CUP_O_BTR60_Winter_RU, CUP_O_BTR60_CHDKZ, CUP_O_BTR60_SLA, CUP_O_BTR60_TK, CUP_B_BTR60_CDF, CUP_B_BTR60_FIA, CUP_I_BTR60_UN
Branch
Development
Reproducable without other mods?
Yes
Cambusta created this task.Jan 20 2019, 1:17 PM

likely incorrect material assigned in fire geometries

not sure if its worth fixing right now since we have to upgrade the fire geometries for the tanks dlc patch anyway

Eogos changed Branch from Release/Stable to Development.Feb 26 2019, 6:26 PM
Chairborne closed this task as Resolved by committing Restricted Diffusion Commit.Tue, Mar 26, 3:05 PM
Chairborne added a commit: Restricted Diffusion Commit.