(M1A1 & M1A2) Projectiles pass through small gap in the vehicles
Closed, ResolvedPublic

Description

It seems like there might be a fairly serious bug in both the M1A1 & M1A2. If you fire at the ring where the turret meets the hull, there appears to be a small area where the rounds pass through the entire model without impacting & causing damage. It seems to occur consistently between both camouflage variants of both tanks. I've not noticed it in any other vehicle thus far but I've only done limited extra testing so far.

Video of the bug in action
https://www.youtube.com/watch?v=D5L259iOGOo

Details

Branch
Release/Stable
Reproducable without other mods?
Yes
Chairborne triaged this task as Unbreak Now! priority.Feb 8 2019, 7:52 PM
Varanon claimed this task.Mar 28 2019, 10:15 PM
Varanon reassigned this task from Varanon to Alwarren.Mar 28 2019, 10:47 PM
Varanon added a subscriber: Varanon.
Alwarren closed this task as Resolved.Mar 29 2019, 10:59 PM

Resolved for the most parts. The problem is that some of the plates are very close together and can sometimes be ignored.