T-72M4CZ Reactive armor visual bug
Closed, InvalidPublic

Description

The reactive armor does not rotate with the turret, it simply floats in place and clips through the gun when traversing it (sometimes obscuring the gun sight)

Details

Affected classnames
CUP_B_T72_CZ
Branch
Release/Stable
Alwarren closed this task as Resolved.Mar 23 2019, 9:35 AM
Alwarren claimed this task.
Alwarren added a subscriber: Alwarren.

Duplicate of T2881. Please search before reporting bugs.

Varanon claimed this task.Mar 23 2019, 9:35 AM
Varanon triaged this task as High priority.
Varanon added a subscriber: Varanon.

Wasn't that fixed ? I definitely fixed it on the T-90 and I was sure i fixed it on the t-72 as well

Varanon changed the task status from Resolved to Invalid.Mar 23 2019, 10:17 AM

Already fixed