MAAWS cannot be zeroed
Closed, InvalidPublic

Description

Unlike all other scoped unguided launchers, the MAAWS has a fixed zero of 100m (scoped or not), when it is effective out to 500m with the HEDP/HEAT round and up to 1000 with an HE round.

Details

Affected classnames
CUP_launch_MAAWS
Branch
Release/Stable

Invalid, tested with cup and cup alone.
Adding the Optical Scope allows up to 500m ranging.

Eogos closed this task as Invalid.Mar 25 2019, 2:26 AM
Tookatee added a comment.EditedMar 25 2019, 3:00 AM

@Spazz1219 Are you sure you're testing with the MAAWS launcher and not the SMAW? Because testing with it now and before (with and without scopes) I created the ticket forbids me from changing the zeroing from 100.

Yeah repeated testing has confirmed on my end that the MAAWS launcher has a fixed zeroing of 100, this ticket isn't invalid.

I find it odd that one person's comment was enough to simply invalidate an entire ticket without confirming that what they said is actually true.

Apollo added a subscriber: Apollo.EditedMar 25 2019, 6:42 AM

I tested this with cup dev and no other mods loaded other than CBA in virtual arsenal. Was unable to change the zero of the MAAWS with or without the scope. tested with all 4 ammo types. with or without scope it will only show 100m. you can physically use the scope to change the zero (use the optical lines i mean) but you cannot change the zero using the range up range down buttons.

MAAWS is being replaced entirely right now