MB-LB flips over super easy and hurts itself due to collision with terrain objects
Closed, ResolvedPublic

Description

MB-LB flips over consistently more then other units when operated. I cannot tell if its physics related or due to collision box issues. Seems to happen the most on slanted terrain or when navigation thru forests/bushes and it bumps trees or other objects. It will also dmg itself badly due to these collisions.

It has this happen far more then other units normally do so that is why i made the ticket.

Details

Commits
Restricted Diffusion Commit
Affected classnames
MB-LB
Branch
Release/Stable
Reproducable without other mods?
Yes
Apollo created this task.Mar 26 2019, 9:36 AM
Chairborne triaged this task as Unbreak Now! priority.

so it seems there was no geometry component around the front wheel so it was fully exposed and because of how the engine works that caused the vehicle to try and climb everything in its path if the wheel was in contact with it.
gonna check if it can be fixed

Chairborne closed this task as Resolved by committing Restricted Diffusion Commit.Mar 26 2019, 2:50 PM
Chairborne added a commit: Restricted Diffusion Commit.

should be improved now, it shouldnt try and climb whatever it finds in its path now