CDF 6B3 vests and new SLA vests bug with shadows and texture
Closed, ResolvedPublic

Description

All CDF 6B3 vests are afflicted by some sort of texture bug: if you look at them from about 10 meters behind the back pouch and the two canteens become white and shiny.

Also, in all the "MG" and "no back pouch" variants the shadow of the pouch is still present.

Those bugs are also present in the new SLA vests introduced with 1.12.0 since they share the same model of the CDF ones.

Details

Commits
Restricted Diffusion Commit
Affected classnames
all CUP_V_CDF_6B3_[...] and all CUP_V_0_SLA_6B3_[...]
Branch
Release/Stable
Reproducable without other mods?
Yes
Federik76 created this task.Apr 6 2019, 2:36 AM
Sparfell_19 changed the task status from Needs Review to Open.May 6 2019, 3:57 PM
Sparfell_19 triaged this task as High priority.
Sparfell_19 added a subscriber: Sparfell_19.

Dusin added a subscriber: Dusin.Sun, Sep 29, 10:39 PM

Wrong materials on lod2 (and maybe other reslods), mat for belt metal parts applied to pouches

Dusin closed this task as Resolved by committing Restricted Diffusion Commit.Fri, Oct 11, 10:25 PM
Dusin added a commit: Restricted Diffusion Commit.