MV22 Osprey Config Creates Erroneous MainTurret in Plane_Base_F Class, Causing Incompatibility with Other Mods
Closed, ResolvedPublic

Description

There is an erroneous MainTurret entry in the MV22 Osprey Config file for Plane_Base_F.

This is not usually reproduced without other mods because it only occurs when another mod tries to use Plane_Base_F, such as the Unsung mod.

Not sure if it's in other CUP Aircraft configs.

Keep up the amazing work!!!

Details

Commits
Restricted Diffusion Commit
Affected classnames
cup_airvehicles_mv22
Branch
Release/Stable
PabstMirror closed this task as Resolved by committing Restricted Diffusion Commit.Jun 10 2019, 12:29 AM
PabstMirror added a commit: Restricted Diffusion Commit.