Zeus Aresenal Bug with DEV CUP mods
Closed, InvalidPublic

Description

When you use the Zeus arsenal feature on an AI placed unit (ie changing their clothes or weapons) and you close the arsenal, Zeus is open but your view is teleported back to your character and you end up with a hybrid where you can control keyboard movement of your character but the mouse is still tied to the zeus overlayed feature

Details

Branch
Development
Reproducable without other mods?
Yes
Pootea created this task.Aug 10 2019, 5:25 AM
Freddo3000 changed the task status from Needs Review to Cannot Reproduce.Jan 3 2020, 12:20 AM
Freddo3000 triaged this task as None priority.
Chairborne closed this task as Invalid.Jan 18 2020, 3:58 PM
Chairborne claimed this task.
Chairborne added a subscriber: Chairborne.

likely third party mod doing funky stuff