AK: Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_XXX_Base/Burst_medium.StandardSound'.
Closed, ResolvedPublic

Description

From tests:

10:24:06 [CUP_TEST][CUP_PreConfigWeapons] [38/276] Checking class CUP_arifle_AK107_GL_kobra -> AK-107 GP-25
10:24:06 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AK107_Base/Burst_medium.StandardSound'.
10:24:06 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AK107_Base/Burst_medium.SilencedSound'.
10:24:06 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AK107_Base/single_medium_optics1.StandardSound'.
10:24:06 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AK107_Base/single_medium_optics1.SilencedSound'.
10:24:06 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AK107_Base/single_medium_optics2.StandardSound'.
10:24:06 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AK107_Base/single_medium_optics2.SilencedSound'.
10:24:17 [CUP_TEST][CUP_PreConfigWeapons] [38/276] Weapon added succesfully
10:24:17 [CUP_TEST][CUP_PreConfigWeapons] [38/276] Item cup_optic_kobra found
10:24:17 [CUP_TEST][CUP_PreConfigWeapons] [38/276] --- PASSED ---

10:24:17 [CUP_TEST][CUP_PreConfigWeapons] [40/276] Checking class CUP_arifle_AK107_GL_pso -> AK-107 GP-25
10:24:17 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AK107_Base/Burst_medium.StandardSound'.
10:24:17 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AK107_Base/Burst_medium.SilencedSound'.
10:24:17 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AK107_Base/single_medium_optics1.StandardSound'.
10:24:17 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AK107_Base/single_medium_optics1.SilencedSound'.
10:24:17 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AK107_Base/single_medium_optics2.StandardSound'.
10:24:17 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AK107_Base/single_medium_optics2.SilencedSound'.

10:24:17 [CUP_TEST][CUP_PreConfigWeapons] [45/276] Checking class CUP_arifle_AKS74UN_kobra_snds -> AKS-74U
10:24:17 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AKS74U/FullAuto_medium.StandardSound'.
10:24:17 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_arifle_AKS74U/FullAuto_medium.SilencedSound'.

Looks like various AK classes have same problem

Details

Branch
Development
Reproducable without other mods?
Yes
Dusin created this task.Aug 16 2019, 8:30 AM
Dusin triaged this task as High priority.
Dusin updated the task description. (Show Details)
Urban claimed this task.Aug 16 2019, 8:38 AM
Urban closed this task as Resolved.Aug 16 2019, 5:20 PM