Audio issue with the CZ 807
Closed, InvalidPublic

Description

Despite being a 7.62x39mm rifle, all variants of the CZ 807 use the audio file of the 5.8x42mm CAR-95 rifle/7.62x59mm SPAR-17.

Details

Affected classnames
CUP_CZ_BREN2_762_Base
Branch
Release/Stable
Reproducable without other mods?
Yes
Goopy created this task.Sat, Oct 19, 9:08 PM
audiocustoms triaged this task as Low priority.Sat, Oct 19, 9:10 PM
Urban closed this task as Invalid.Sat, Oct 19, 9:30 PM
Urban claimed this task.
Urban added a subscriber: Urban.

soundSetShot[] = {"SPAR_17_Shot_SoundSet", "SPAR_17_Tail_SoundSet", "SPAR_17_interiorTail_SoundSet"};

That's still wrong lmao, the SPAR-17 is a 7.62x59 weapon. Also I didn't realize this until I checked now, but both the SPAR 17 and the CAR-95 use the same audio files, so that's why I listed it as such in the ticket. Regardless the audio file should be changed to that of a 7.62x39mm weapon's, such as the vanilla AKM's or one of the CUP 7.62x39mm AKs.

Goopy updated the task description. (Show Details)Sat, Oct 19, 11:18 PM

Just because they are the same calibre doesn't mean that they would sound the same.

No point changing it IMO if it would still be wrong.

Goopy added a comment.EditedSun, Oct 20, 1:27 AM

Weapon sound is largely determined by fire rate and weapon caliber, and since this weapon has a similar fire rate to the other CUP/Vanilla 7.62x39mm weapons it makes sense that it should use the audio files that those weapons use. It having the audio of a SPAR just sounds off when you know it's the same caliber as an AK (and yet it sounds completely different than either CUP's or the Vanilla AKM.)

Determined to be not am issue. Please accept that.

Goopy added a comment.Sun, Oct 20, 1:35 AM

If that's how you guys want it to be that's fine I won't discuss it any further, I was just pointing out the inconsistency in its audio and then issuing the correction to the ticket when it was closed as invalid for having the SPAR audio files (despite that also not being a 7.62x39mm weapon and it having the same sound as the CAR-95.) Nothing harsh meant by it.

In T3525#51348, @Goopy wrote:

Weapon sound is largely determined by fire rate and weapon caliber...

That is not at all correct.

Goopy added a comment.Sun, Oct 20, 2:14 AM

Pls continue on discord, this is starting to get tangential and flood the activity channel with this.