Object placement issues
Closed, ResolvedPublic

Description

Chernogorsk
[6658.77,2602.14,0]


[6523.77,2659.22,0]

[6663.45,2628,0]

Zub castle : a lot of semi-floating trees on the sides of the steep hill. Some examples :
[6588.57,5598.41,0]


[6594.63,5612.98,0]

[6528.82,5653.07,0]

East of Pulkovo
[5371.11,5467.96,0]


Myshkino
[1921.17,7517.79,0]



[1923.86,7367.35,0]


[1977.21,7274.13,0]

Pustoshka
[2966.14,7757.67,0]



This shack often has ground clipping issues :
["shed_14_f.p3d","a3\structures_f_enoch\civilian\sheds\shed_14_f.p3d",true]
[3091.01,7920.53,0]
[3829.77,9075.49,0]

Vybor :
[3862.57,9028.92,0]



[3852.58,8959.39,0]

[3780.53,8797.15,0]

Details

Branch
Development
Reproducable without other mods?
Yes

Related Objects

StatusAssignedTask
Resolved-Ben-
ResolvedNone
Sparfell_19 triaged this task as High priority.
Sparfell_19 updated the task description. (Show Details)
audiocustoms changed Branch from Release/Stable to Development.
-Ben- claimed this task.Nov 19 2019, 10:36 PM

Vybor factory :
[4181.58,8968.48,0]


[4141.15,8906.8,0]

[4217.12,8962.33,0]

[4149.06,8997.67,0]

Kabanino :
[4149.06,8997.67,0]


[5373.89,8664.6,0]

This shack is also regulary horizontaly misplaced :
["shed_10_f.p3d","a3\structures_f_enoch\civilian\sheds\shed_10_f.p3d",true]

East of kabanino :
[5854.72,8769.93,0]

Completed up to this point with revision 6 commit.

Salbei added a subscriber: Salbei.Dec 3 2019, 3:45 PM

Gras Clutter in Petrolstation by Vybor.
GRID: 036089

Road does not merge smoothly north of Vyshnoye
GRID: 065063

Beach to the right of Kamyshovo has the wrong texture (underwater texture)
GRID: 124034

-Ben- moved this task from Backlog to Objects on the Chernarus 2020 board.Dec 15 2019, 10:18 AM
Dusin added a subscriber: Dusin.Dec 27 2019, 6:08 PM

Hope position in EDEN is correct:


Bridge and road connection not fit


Roads connection:


Bushes from inside of hangar

Terrain through floor

Some clipping (not critical tbh)

Not sure about this bmp-2...

Crossroad sign is not visible from the road's right lane because of bus stop, so maybe it should be placed next to blue sign?

Road in NASCAR style, with vertical curvature

Guess it should not be inside house... (Tulga)

Same problem with fallen tree, near Tulga

Dusin added a comment.Dec 27 2019, 6:19 PM


Some vegetation clipping:


At Solnichniy Factory:

-Ben- added a comment.Dec 31 2019, 7:17 PM

Completed up to here with commit 17 - 21.

RonMGT added a subscriber: RonMGT.Jan 31 2020, 2:31 PM

http://prntscr.com/qvn41n - Rog castle part buried in the ground a bit too much I think

http://prntscr.com/qvn55s - Rog castle round castle wall lower than normal too I believe

http://prntscr.com/qvn6gd - Zub castle a little bit too high, need to jump to get into it

Sorry if this isn't the appropriate place, I've not used this system before

Sparfell_19 added a comment.EditedFeb 17 2020, 2:27 PM

Black lake and Willow lake :
reeds floating in the air :


[13360.8,12011.2,0]
[13259.7,11565.4,0]

These reeds models seem to be a bit too high in many places on Chernarus 2020. The brown part should be less visible (as you did on Skalisky @-Ben- )

East of Khelm, tress inside building:

[11578.1,10673.2,0]

-Ben- closed this task as Resolved.Thu, Apr 9, 6:12 PM