clutter popup very visible
Closed, Invalid (BI Issue)Public

Description

As you walk by the fileds and forest the "pop-up" of the new clutter is very visible as if some clutter models were disappearing or changing colors or models on the fly.
https://youtu.be/wwGPhMDf7W0

Details

Branch
Development
Reproducable without other mods?
Yes
Sparfell_19 triaged this task as Normal priority.
-Ben- moved this task from Backlog to Config on the Chernarus 2020 board.Dec 15 2019, 10:18 AM
-Ben- added a subscriber: -Ben-.Jan 21 2020, 3:50 PM

Caused by different lods in the second res lod of the models. Not anything we can do about it directly, have made a ticket and passed to Kllrt, not sure if anything will become of it.

-Ben- changed the task status from Open to Acknowledged.Jan 21 2020, 3:51 PM
-Ben- closed this task as Invalid (BI Issue).Apr 9 2020, 6:38 PM