FAL, G3, and FAMAS Recoil
Closed, ResolvedPublic

Description

The FALs and the G3s have too little recoil, especially on full auto. Their recoil is more like that of a 5.56 rifle than that of a 7.62 battle rifle. The FAMAS F1 has the opposite problem, its recoil is much too heavy for a 5.56 rifle, especially in full auto, when it should be more in line with the M16.

Details

Branch
Development
Reproducable without other mods?
Yes

Related Objects

StatusAssignedTask
ResolvedNone
ResolvedUrban

the famas has the same recoil other 5.56 bullpup weapons in vanilla have, probably the reason it feels harder is because the rate of fire is much higher than other weapons.

Freddo3000 changed the task status from Needs Review to Open.
Freddo3000 triaged this task as Normal priority.
Urban closed this task as Resolved.Feb 16 2020, 8:09 PM
Urban claimed this task.