Displaced objects on Chernorus map
Closed, ResolvedPublic

Description

Lots of objects through this road:

Examples:




Also there is bug with corner section of castle wall, it is also displaced:


Details

Branch
Release/Stable
Reproducable without other mods?
Yes

Looks more like the road itself is displaced, rather than the objects. Can you check if the issue is present on Chernarus 2020?

Freddo3000 changed the task status from Needs Review to Open.
Freddo3000 triaged this task as Normal priority.
Freddo3000 updated the task description. (Show Details)Mar 10 2020, 12:53 PM
Freddo3000 moved this task from Backlog to Objects on the Chernarus 2020 board.
-Ben- closed this task as Resolved.Apr 15 2020, 1:03 PM