The Sa-58P/V should be renamed to SA Vz.58P/V
Closed, ResolvedPublic

Description

The Sa-58P/V rifles should be renamed to their correct designation 'SA Vz.58P' and SA Vz.58V'.

Not only because Sa-58 is the wrong name, but because with UK Vz.59 you use the correct name for the machine gun.

Also: The Sa-61 (CUP_smg_SA61) should be renamed to 'SA Vz.61' for the same reason.

If you use SA or Sa (for Samopal) is up to you, I'd use uppercase because you used that with the Vz.59 machine gun.

Details

Commits
Restricted Diffusion Commit
Affected classnames
CUP_arifle_Sa58P and inherited ones
Branch
Release/Stable
Reproducable without other mods?
Yes
W0lle created this task.Mar 11 2020, 6:23 PM

as an added bonus, it would also be more easily distinguishable by name from the Saliant Arms SA58 which got added with the last update

Freddo3000 triaged this task as Low priority.Mar 12 2020, 6:41 AM
Freddo3000 changed the task status from Needs Review to Open.
Freddo3000 added a project: Weapons.
Urban closed this task as Resolved by committing Restricted Diffusion Commit.Sat, May 23, 12:06 AM
Urban added a commit: Restricted Diffusion Commit.