Gunner death animations on Hilux technicals have strange behavior
Closed, ResolvedPublic

Description

When the gunner operating a turret weapon on the Hilux technical dies (M2 or SPG-9) their death animation is a flat face down animation that clips badly with the vehicle. See first screenshot.

On the armored Hilux models with the thick metal plating, the gunner if killed will end up in the street behind the vehicle with just the top half of his head sticking out of the ground. See second screenshot.

Would it be possible to reuse the dead gunner animation from the vanilla pickup truck technicals?

Details

Commits
Restricted Diffusion Commit
Branch
Release/Stable
Freddo3000 changed the task status from Needs Review to Open.Mar 19 2020, 10:04 AM
Freddo3000 triaged this task as Normal priority.
Freddo3000 added a project: Vehicles.
Urban added a subscriber: Urban.May 1 2020, 5:28 PM

On the armored Hilux models with the thick metal plating, the gunner if killed will end up in the street behind the vehicle with just the top half of his head sticking out of the ground. See second screenshot.

Cannot reproduce this part

Urban closed this task as Resolved by committing Restricted Diffusion Commit.May 1 2020, 5:48 PM
Urban added a commit: Restricted Diffusion Commit.