Spam in terminal GAU22
Closed, InvalidPublic

Description

Spam in linux therminal

22:15:48 Cannot find base manual for bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual/
22:15:48 Cannot find base close for bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close/
22:15:48 Cannot find base short for bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short/
22:15:48 Cannot find base medium for bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium/
22:15:48 Cannot find base far for bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far/
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.multiplier'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.burst'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.reloadTime'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.recoil'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.recoilProne'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.autoFire'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.aiRateOfFire'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.aiRateOfFireDistance'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.soundContinuous'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.soundBurst'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.useAction'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.useActionTitle'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.minRange'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.minRangeProbab'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.midRange'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.midRangeProbab'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.maxRange'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.maxRangeProbab'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.artilleryDispersion'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/manual.artilleryCharge'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.displayName'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.textureType'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.multiplier'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.burst'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.reloadTime'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.dispersion'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.recoil'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.recoilProne'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.autoFire'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.aiRateOfFire'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.aiRateOfFireDistance'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.soundContinuous'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.soundBurst'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.useAction'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.useActionTitle'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.maxRange'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.maxRangeProbab'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.artilleryDispersion'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/close.artilleryCharge'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.displayName'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.textureType'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.multiplier'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.burst'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.reloadTime'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.dispersion'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.recoil'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.recoilProne'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.autoFire'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.aiRateOfFire'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.aiRateOfFireDistance'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.soundContinuous'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.soundBurst'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.useAction'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.useActionTitle'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.maxRange'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.maxRangeProbab'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.artilleryDispersion'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/short.artilleryCharge'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.displayName'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.textureType'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.multiplier'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.burst'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.reloadTime'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.dispersion'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.recoil'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.recoilProne'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.autoFire'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.aiRateOfFire'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.aiRateOfFireDistance'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.soundContinuous'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.soundBurst'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.useAction'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.useActionTitle'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.maxRange'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.maxRangeProbab'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.artilleryDispersion'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/medium.artilleryCharge'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.displayName'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.textureType'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.multiplier'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.burst'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.reloadTime'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.dispersion'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.recoil'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.recoilProne'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.autoFire'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.aiRateOfFire'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.aiRateOfFireDistance'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.soundContinuous'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.soundBurst'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.useAction'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.useActionTitle'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.artilleryDispersion'.
22:15:48 Warning Message: '/' is not a value
22:15:48 Warning Message: No entry 'bin\config.bin/CfgWeapons/CUP_Vacannon_GAU22_veh/far.artilleryCharge'.
22:15:48 Warning Message: '/' is not a value

Details

Branch
Release/Stable
Freddo3000 changed the task status from Needs Review to Cannot Reproduce.Sat, Mar 21, 2:05 PM
Freddo3000 triaged this task as None priority.
Freddo3000 added a subscriber: Freddo3000.

Can't reproduce. Try verifying the mod.

Freddo3000 closed this task as Invalid.Wed, Mar 25, 8:45 PM

No additional info provided, closing.

Mod integrity has been verified.

When exactly does the issue occur, what other mods are you running? Can you post a full .rpt?

I’ll try to find the full log (if I didn’t delete it) in the evening.

So this only occurs in the terminal, not the .rpt?

Oh sry its wrong rpt.