HK417CQC Overshoots Fixed Scopes Zeroing
Open, BigIronPublic

Description

Thank you for your efforts, I love all the content you have made!

Is there something wrong with the HK417CQC? I noticed that is overshoots the zeroing no matter which fixed scope (RCO, ARCO) I use. Similar weapons like the lower caliber version HK416 or the Mk17 STD (same caliber, very similar design) don't do it.
Can you please check this?

This seems to go for all variants of the HK417 (including DMR, M230, M203), the silencer does not make any difference.


Distance=300m, Zero=300m, Aimed at head


The result...

Details

Branch
Release/Stable
Reproducable without other mods?
Yes
luke created this task.Apr 29 2020, 11:50 AM
luke renamed this task from HK417CQC Fixed Scopes Zeroing to HK417CQC Overshoots Fixed Scopes Zeroing.
luke updated the task description. (Show Details)Apr 29 2020, 12:23 PM
luke updated the task description. (Show Details)Apr 29 2020, 12:30 PM
Freddo3000 closed this task as Invalid (BI Issue).May 11 2020, 2:40 PM
Freddo3000 claimed this task.
Freddo3000 added a subscriber: Freddo3000.

Different sights are calibrated for different calibres, with no clear distinction.

luke added a comment.Jul 3 2020, 6:17 PM

Different sights are calibrated for different calibres, with no clear distinction.

Yes, that it true. But no sight works for this weapon. I suspect a misconfigured parameter, because neither the CUP's not the vanilla sights are working. As I stated: other rifles with the same caliber and similar real muzzle velocity are working just fine with these sights.
So please try to reproduce this bug and have a look into the the parameters.

Freddo3000 reopened this task as Open.Jul 3 2020, 6:42 PM
Freddo3000 triaged this task as BigIron priority.
luke added a comment.Jul 3 2020, 7:13 PM

I'm very sorry to bug you again, but I'd really love to use this awesome gun. Sadly it's not usable in the current state. :(

luke updated the task description. (Show Details)Jul 3 2020, 7:22 PM
Freddo3000 removed Freddo3000 as the assignee of this task.Thu, Jul 30, 10:34 PM