BMP-1 Camouflage Bug
Assigned, LowPublic

Description

Changing the camouflage on a BMP-1 and BMP-1P does not actually change the camouflage on the vehicle.

Details

Affected classnames
CUP_O_BMP1_CSAT , CUP_O_BMP1_CSAT_T , CUP_O_BMP1_TKA , CUP_O_BMP1_TK_GUE , CUP_O_BMP1P_CSAT , CUP_O_BMP1P_CSAT_T , CUP_O_BMP1P_TKA ,
Branch
Release/Stable
Reproducable without other mods?
Yes
Dalken created this task.Jun 25 2020, 7:41 AM
Freddo3000 changed the task status from Needs Review to Open.Jun 26 2020, 4:53 PM
Freddo3000 triaged this task as Low priority.
Freddo3000 added a subscriber: Freddo3000.

Gonna need some images.

Freddo3000 changed the task status from Open to Cannot Reproduce.Jul 30 2020, 10:37 PM
Freddo3000 lowered the priority of this task from Low to None.
Freddo3000 claimed this task.
Freddo3000 closed this task as Invalid.Aug 6 2020, 11:36 PM

Gonna need some images.

How about a video?

Freddo3000 reopened this task as Assigned.Aug 7 2020, 7:34 AM
Freddo3000 raised the priority of this task from None to Low.