why u no british UBACS?
Closed, WontfixPublic

Description

Hello. I love british army. I love british army in Arma 2 DLC.
But it looks like CUP has removed the original british UBACS from CUP and replaced them with STALKERGB retextures?

Is it coming back?

Details

Branch
Release/Stable
Reproducable without other mods?
Yes
pvttunt created this task.Jun 28 2020, 6:51 PM
Freddo3000 closed this task as Wontfix.Jun 28 2020, 8:18 PM
Freddo3000 claimed this task.
Freddo3000 added a subscriber: Freddo3000.

If you make a model for it

Isn't the shirt that they are wearing now is an UBACS?

What do you mean by make a model for it? I'm talking about the british uniform from Arma 2, it was in CUP in older versions but its now removed and replaced with STALKERGB retextures.

I'm asking why you guys are removing O.G Arma 2 uniforms and replacing them with retextures and if they will ever come back...

Because we wanted to get new uniforms. The old ones (Arma 2) are not coming back due lack of quality.


What's wrong with this one?

You could just... add them to the virtual arsenal, not add them to units maybe? You know... would make some people happy.

But, it's your mod, your choices, I understand.

I really don't understand why? I mean, you are not getting anything but a worse model from that (and I am saying that who was responsible for this model in the first place).

pvttunt added a comment.EditedJun 29 2020, 10:34 AM

I just, really like the 2009-2011 Afghan setting and during that time they used the Arma 2 uniforms IRL and they were very accurate depictions of them.

I can't see what's wrong with Arma 2 BAF uniforms, their models look nice, textures look on-par with vanilla NATO uniform.
The new uniform however looks very weird (especially around shoulders) and I just can't get myself to like it...

(But I understand replacing ACR uniforms for example, those from Arma 2 looked broken)

As i said, Arma2 BAF is not coming back for reasons that where addressed earlier. Arma3 BAF is what we wanted and got now. Nothing more to say.

The old UBACS would need a texture update, the original one (as well as the replacement I made for the parts that were covered by the vest) were quite bland. There is no way to squeeze this work in. we're already stretched thin as it is. The old uniform will not make a comeback, I'm sorry

I cry :( Thanks for clarifying anyways :D