Missing images causing VA pop up
Acknowledged, NormalPublic

Description

0:40:25 Warning Message: Picture \cup\weapons\cup_weapons_staticweapons\data\podnos_2b14_ca.paa not found
0:40:25 Warning Message: Picture \cup\weapons\cup_weapons_staticweapons\data\icomap_mortar_m251_ca.paa not found
0:40:25 Warning Message: Picture \cup\weapons\cup_weapons_staticweapons\data\icomap_tow_static_ca.paa not found
0:40:25 Warning Message: Picture \cup\weapons\cup_weapons_staticweapons\data\icomap_tow_static_ca.paa not found

Details

Branch
Development
Reproducable without other mods?
Yes

Related Objects

StatusAssignedTask
ResolvedChairborne
ResolvedTova
AcknowledgedNone
Cyruz created this task.Sun, Jul 26, 12:45 AM
Freddo3000 changed the task status from Needs Review to Open.Sun, Jul 26, 1:07 AM
Freddo3000 triaged this task as Normal priority.
Freddo3000 lowered the priority of this task from Normal to None.Thu, Jul 30, 4:52 PM
Freddo3000 changed the task status from Open to Cannot Reproduce.
Freddo3000 added a subscriber: Freddo3000.

Opens fine in virtual arsenal for me on dev branch.

Cyruz added a comment.Thu, Jul 30, 5:04 PM

That's my fault Freddo, you need ACE + ACE compats loaded so the static weapons show up in the VA. Shouldn't make tickets at 1am.

Freddo3000 closed this task as Invalid.Thu, Jul 30, 5:06 PM
Freddo3000 claimed this task.
Freddo3000 reopened this task as Open.Thu, Jul 30, 5:15 PM
Freddo3000 raised the priority of this task from None to Normal.
Freddo3000 removed Freddo3000 as the assignee of this task.
Freddo3000 changed the task status from Open to Acknowledged.