BMP 1P and BMP 2 Konkurs(AT-5) using main gun scope
Closed, Invalid (BI Issue)Public

Description

Hi,i dont know if its intended in CUP,those vehicles using different 9.5x zoom scope located in launcher to fire at-5missile,is it possible to make it more realistic and usefull?also in bmp 1p you have to turn out in orser to use launcher.Scope is exactly the same pattern as in brdm 2 atgm

source https://thesovietarmourblog.blogspot.com/2016/05/bmp-2.html?m=1
"Launching the missiles is done from the proprietary 9P56M launcher unit contained inside the armoured box on the turret roof. The gunner is equipped with the 9Sh119M1 sighting unit taken from the more familiar 9P135M man-portable missile launcher complex. Because the missile guidance principle is semi-automatic, all the gunner has to do is lay the sights on the target. The sight has a 9.5x magnification and a field of view of 4.75 degrees. With a 7-8 power optic, a gunner is not only able to spot tanks, armoured personnel carriers and trucks from 4 km but also discern minute details to differentiate between different models. As such, the 9.5x magnification power of the 9Sh119M1 sight was sufficient for the 4 km maximum range of the "Konkurs" missile. Moreover, because the 9Sh119M1 on the turret roof was installed on an independently rotating launcher, the gunner had access to a higher magnification optic than the primary sight (5.6x) in a convenient position for reconnaissance in a turret defilade position, thus effectively extending the viewing range of the BMP-2."

Details

Branch
Release/Stable
Reproducable without other mods?
Yes
knk62 created this task.Aug 7 2020, 9:42 AM
knk62 updated the task description. (Show Details)
Freddo3000 changed the task status from Needs Review to Open.Aug 7 2020, 9:49 AM
Freddo3000 triaged this task as Normal priority.
Freddo3000 added projects: Vehicles, Weapons.
Chairborne closed this task as Invalid (BI Issue).Aug 7 2020, 12:01 PM
Chairborne claimed this task.
Chairborne added a subscriber: Chairborne.

unfortunately the engine doesnt allow that without substantial scripting and/or breaking AI behavior, in short the optics are on a turret basis, and not a weapon basis