Wrong functionality
Closed, DuplicatePublic

Description

The camera for adjusting the fire, which is switched on with the help of the key combination: "CTRL+Right mouse click", on the Su-34 should be accessible from the pilot's seat, and not from the shooter's seat, in the form in which it is realized at the moment, it completely covers access to everything related to bombing. If you do as I suggest, then the competitiveness of the red side in the sky will increase significantly, I would even say it will even out in relation to the blue. I propose to pay attention to how this is implemented in the "Pook Soviet Air Force Pack" mod, on all aircraft.

Details

Affected classnames
CUP_O_SU34_RU
Branch
Release/Stable
Reproducable without other mods?
Yes

Related Objects

Civilian created this task.Sun, Oct 11, 1:33 PM
Chairborne closed this task as Invalid.Sun, Oct 11, 1:37 PM
Chairborne claimed this task.
Chairborne added a subscriber: Chairborne.

duplicate of T4211