btr-80a is missing he shells
Closed, InvalidPublic

Description

In game it only has AP shells. from some quick googling, I was able to determine that the cannon on the btr-80a does actually have he shells irl and is in fact nearly identical to the cannon on the vodnik bppu, which does have he shells in game. And I swore this vehicle used to have them, but maybe I'm misremembering.

Details

Affected classnames
all btr-80a's
Branch
Development
Reproducable without other mods?
Yes
heat created this task.Mar 13 2021, 2:31 PM
audiocustoms closed this task as Invalid.Mar 13 2021, 2:41 PM
audiocustoms claimed this task.
audiocustoms added a subscriber: audiocustoms.

Both, BTR-80 and BTR-80A have HE. Use the scroll wheel menu ro reload HE shells.

heat added a comment.Mar 13 2021, 3:19 PM

that's exactly how I found the issue, i tried to scrollwheel down to the he shells and saw that there wasn't an option to do that.

I just relized that the "dev branch" is actually a whole other public mod pack you guys release. And when I checked again on this dev version of CUP in the editor the issue was fixed. Looks like it's just missing on the current release version. here's a screenshot