M1A1 Nato Tropical Clown vomit
Closed, InvalidPublic

Description

As title says, parts of the m1a1 texture for the nato pacific display as clown vomit

Details

Branch
Release/Stable
Thekier created this task.Fri, Jun 4, 10:51 PM
Alwarren changed the task status from Needs Review to Cannot Reproduce.Fri, Jun 4, 11:31 PM
Alwarren added a subscriber: Alwarren.

Works for me, must be on your end.

Branch  Release/Stable

cannot be true because the Abrams is only in dev.

yes sorry, i forgot to select the correct branch. possibly a corrupt download, allthough i made sure to repair the mod first

computer restart seems to have fixed the issue

Varanon closed this task as Invalid.Sat, Jun 5, 8:44 PM
Varanon claimed this task.