Im getting errors with Cup
Closed, InvalidPublic

Description

Im getting errors with Cup when i start the game up where it says: Addon 'CUP_BaseConfig_F' requires addon 'HSim_Air_H' And i don't know what to do because i have tried everything i know of...

Details

Branch
Development

Make sure you are running only CUP mods for troubleshooting. If the error persists, you most likely have a corrupted mod installation (CUP Terrains - Core) -> Redownload

Varanon closed this task as Invalid.Jul 30 2021, 7:38 AM
Varanon claimed this task.
Varanon added a subscriber: Varanon.

Please do not create tickets for things that obviously work for everyone else. This is an issue on your end. Bring up such things in äcup_troubleshooting on our Discord server