RHS Incompatibility
Closed, WontfixPublic

Description

When try to kill soldier(From RHS) with CUP weapon you have to shoot one mag to kill him. Why and can you fix it?

Details

Branch
Release/Stable
audiocustoms closed this task as Wontfix.Sat, Sep 11, 10:30 PM
audiocustoms claimed this task.
audiocustoms added a subscriber: audiocustoms.

Nothing to fix. RHS uses values and configs closer to IRL where CUP is arma 3 vanilla oriented.

Alwarren reopened this task as Cannot Reproduce.Sat, Sep 11, 10:32 PM
Alwarren added a subscriber: Alwarren.

Just tried it with a CUP ak vs. an RHS unit, usually dies with one or two shots.
What weapon are you using?
What unit are you shooting at?
Are you loading other mods besides CUP and RHS?

Need more information.

I'm used ACE 3 and Compability for RHS and CUP. I shooting from American CUP soldier in RHS Cup soldier. I can post my list of mods. Weapon - M4.

Alwarren closed this task as Wontfix.Sat, Sep 11, 10:37 PM

Doesn't sound like a problem of ours. If you can kill a vanilla soldier with a CUP M4, then the problem is elsewhere. I would guess extra mods.

We're thankful for any bug report, but please try to reproduce the problem with the minimal amount of mods and be more specific with the information.
Sorry about that, but I am quite sure that it's not a CUP issue because we're using CUP and ACE3 ourselves.
Try to reduce the mods and see if the problem persists, you might be able to pinpoint the problem. Good luck.

Okay i will try