L129A1 and M110 magwells offset
Closed, ResolvedPublic

Description

The L129A1 and M110's magwells are offset from each other, meaning neither gun's mags fit properly in the other gun. They should both seat the same in each gun; they're both AR-10 style mags, and are cross compatible.

Shown below is the M110 with L129A1 mag; sits too low/not seated properly at all.

And below is the L129A1 with M110 mag; sits too high/looks like a 15-round mag.

Details

Commits
Restricted Diffusion Commit
Affected classnames
CUP_srifle_L129A1, CUP_srifle_M110, CUP_20Rnd_762x51_B_M110, CUP_20Rnd_762x51_L129_M
Branch
Development
Reproducable without other mods?
Yes
Alwarren triaged this task as Low priority.Sep 19 2021, 11:19 PM
Urban closed this task as Resolved by committing Restricted Diffusion Commit.Sep 20 2021, 7:30 PM
Urban added a commit: Restricted Diffusion Commit.