M1a2sepV3 missing Commander Sight Stabilisation
Closed, Invalid (BI Issue)Public

Description

I have not tested it with all Tusk models, but the normal version is missing its stabilisation and moves with turret rotation, Anoying.

Details

Branch
Release/Stable
Reproducable without other mods?
Yes
Alwarren closed this task as Invalid (BI Issue).Wed, Nov 9, 10:53 PM
Alwarren claimed this task.
Alwarren added a subscriber: Alwarren.

Sadly, it looks like there can always only be one stabilized optic per turret seat. For the SEPV3 I opted to stabilize the commander's machine gun.

Sadly, it looks like there can always only be one stabilized optic per turret seat. For the SEPV3 I opted to stabilize the commander's machine gun.

oh, well thats unfortunate, sorry didnt know it wasnt possible, but great model! Looking forward for updates and addons in the future.

-Common Cup Chad Enjoyer