CUP_Editor_A2_Roads.config
Needs Review, Needs TriagePublic

Description

When hosting a server on Chernarus 2020 map, getting "You cannot play/edit this mission it is dependent on content that you have deleted.CUP_Editor_A2_Roads.config" type of error while trying to join. Have Core and Maps 2.0 mods. Have no idea whats the issue

Details

Branch
Release/Stable

Remove all non-cup mods (except CBA) and retry. If the error persists, one of your CUP mods got corrupt at installation. If that's the case, re-download and reinstall.